Mendix Cloud V3 US - App management interruption
Incident Report for Mendix Technology B.V.
Resolved
All applications and infrastructure are reconnected to the management network.
Posted Apr 18, 2017 - 10:49 CEST
Monitoring
Certain actions like starting or stopping is disrupted for apps. Services are reconnecting to our management network, we are monitoring the situation to ensure that all functionality is restored for all applications.
Posted Apr 18, 2017 - 08:08 CEST