Mendix for Private Cloud Portal Patch fix
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Aug 05, 2020 - 18:29 CEST
Identified
We will be performing maintenance on our Developer Portal. Some services on home.mendix.com will be unavailable. You will not be able to access Environments and operate your apps deployed to SAP Cloud Platform.
Posted Aug 04, 2020 - 17:15 CEST
This incident affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud).