This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and
a record of past incidents. Refer to the
documentation for more information.
A fix addressing the Autodeploy problem has been released and rolled out. We will monitor the environment to ensure the issue is resolved.
Posted Jan 23, 2026 - 13:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2026 - 13:11 UTC
Update
We have found the fix and plan on releasing in 10 minutes
Posted Jan 23, 2026 - 13:11 UTC
Identified
We've pinpointed the problem to the Autodeploy feature and deployments made through Studio Pro. We're actively working on a solution! In the meantime, please create your packages via the portal and deploy them manually. For any deployment packages that previously failed, we kindly ask you to create new ones and deploy those instead.
Posted Jan 23, 2026 - 11:31 UTC
Update
We are investigating an issue affecting deployments. The problem appears to be related to the Autodeploy feature. Until the investigation is complete, please do not create packages using Autodeploy. This affects both Mendix on Azure and Mendix on Kubernetes portal
Posted Jan 23, 2026 - 10:58 UTC
Investigating
We are investigating an issue affecting deployments. The problem appears to be related to the Autodeploy feature. Until the investigation is complete, please do not create packages using Autodeploy.
Posted Jan 23, 2026 - 09:31 UTC
This incident affected: Mendix on Third Party Clouds (Mendix on Kubernetes, Mendix on Azure).