Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted May 14, 2020 - 18:23 CEST
Investigating
We have observed and are investigating degraded performance with the build component of the Developer Portal. Building a deployment package from Teamserver and deploying free apps will take longer than usual.
Posted May 14, 2020 - 16:54 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).