All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Developer Portal degraded performance

Incident Report for Mendix Technology

Resolved

The package build time is back to normal.
Posted Feb 06, 2020 - 08:49 UTC

Monitoring

We observe high amount of requests for building packages. The requests are put into queue and will be processed.
Posted Feb 05, 2020 - 16:19 UTC

Investigating

We have observed and are investigating degraded performance of the Developer Portal. Creation of deployment packages take a long time.
Posted Feb 05, 2020 - 15:25 UTC
This incident affected: Mendix Services (Deploy - Mendix Cloud).