Issue with deploying applications to Mendix Cloud Dedicated from Developer Portal
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 16:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 10:52 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 11:43 CEST
Investigating
We are investigating an issue related to deploying applications from Developer Portal to the Mendix Cloud Dedicated platform. We will update this incident as events warrant
Posted Aug 29, 2023 - 11:43 CEST
This incident affected: Mendix Cloud Dedicated (Mendix Cloud Dedicated EU).