Mendix Cloud v3 EU - Some apps can't connect to the Internet
Incident Report for Mendix Technology B.V.
Resolved
Internet connectivity is restored. The outage lasted from 05:52 CET till 06:23 CET.
Posted 6 months ago. Jan 09, 2018 - 06:31 CET
Identified
A portion of applications can't make connections to the Internet, however, incoming traffic does work, so you can open your app in the browser.
Posted 6 months ago. Jan 09, 2018 - 06:20 CET