Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
Development portal has been running stable for the last hours. This incident has been considered as resolved.
Posted 22 days ago. Aug 26, 2019 - 17:31 CEST
Monitoring
Sprintr has been restarted and is up again. We are currently closely monitoring the performance.
Posted 23 days ago. Aug 26, 2019 - 09:47 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 23 days ago. Aug 26, 2019 - 09:19 CEST
This incident affected: Mendix Services (Project Management, Launchpad).