All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Team Server Partial Outage

Incident Report for Mendix Technology

Resolved

Build server was identified as the cause of the issue, which has been resolved.
Posted Sep 06, 2021 - 12:58 UTC

Investigating

We are currently investigating an issue where Team Server is not responding for at least some customers.
Posted Sep 06, 2021 - 11:38 UTC
This incident affected: Mendix Services (Team Server).