Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2023 - 07:02 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 31, 2023 - 18:21 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 31, 2023 - 13:44 CEST
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Developer Portal(sprintr.home.mendix.com ) : 7:00 - 8:00 CEST Developer Portal(home.mendix.com ) : 7:00 - 8:00 CEST Developer Portal(appinsights.mendix.com ) : 8:00 - 9:00 CEST Data Hub Catalog (hub.mendix.com). : 8:00 - 8:30 CEST Mendix For Private Cloud: 8:00 - 9:00 CEST Marketplace Contributor (contributor.mendixcloud.com). : 7:00 - 8:00 CET Project Guidance (guidance-engine.mendixcloud.com): 8:00 - 9:00 CEST
Posted May 31, 2023 - 09:48 CEST
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable Developer Portal (cloud.home.mendix.com) : 6:00 - 7:00 CEST Developer Portal(sprintr.home.mendix.com ) : 7:00 - 8:00 CEST Developer Portal(home.mendix.com ) : 7:00 - 8:00 CEST Data Hub Catalog (hub.mendix.com). : NA Mendix For Private Cloud: 8:00 - 9:00 CEST Marketplace Contributor (contributor.mendixcloud.com). : 7:00 - 8:00 CET
Posted May 25, 2023 - 13:58 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 25, 2023 - 13:56 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 19, 2023 - 12:55 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable Developer Portal (cloud.home.mendix.com) : 6:00 - 7:00 CEST Developer Portal(sprintr.home.mendix.com ) : 7:00 - 8:00 CEST Developer Portal(home.mendix.com ) : 7:00 - 8:00 CEST Data Hub Catalog (hub.mendix.com). : NA Mendix For Private Cloud (privatecloud.mendix.com): 8:00- 9:00 CEST
--------------
Posted May 18, 2023 - 08:14 CEST
This scheduled maintenance affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Project Management, Deploy - SAP Cloud, Studio, Studio Pro, Catalog, Control Center, Marketplace, Project Guidance, Marketplace Contributor).