Mendix Portal: degraded performance

Incident Report for Mendix Technology

Resolved

A fix has been implemented and the metrics are available again.
Posted Apr 28, 2025 - 11:40 UTC

Investigating

We are currently investigating an issue with missing metrics in Mendix Cloud Dedicated US-East Mike region.
Posted Apr 28, 2025 - 09:04 UTC
This incident affected: Mendix Cloud Dedicated (Mendix Cloud Dedicated US-East Mike).