Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 30, 2019 - 13:26 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Aug 30, 2019 - 12:11 CEST
Identified
We have observed and are investigating degraded performance of the deployment component of the Developer Portal.
Posted 19 days ago. Aug 30, 2019 - 12:05 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).