This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and
a record of past incidents. Refer to the
documentation for more information.
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2026 - 12:21 UTC
Identified
We've identified an issue with application metrics in Mendix Cloud EU (Frankfurt 2) which resulted in incorrect runtime heartbeat alert emails sent to customers. We've implemented a fix and are monitoring the results. The metrics are missing from 27 April 1725 CEST until 28 April 1300 CEST and won't be recoverable. We apologize for the inconvenience caused.
Posted Apr 28, 2026 - 12:21 UTC
This incident affected: Mendix Cloud Regions (Mendix Cloud EU (Frankfurt 2)).