Issue with applications in Frankfurt region

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 15:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2025 - 15:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 18, 2025 - 15:06 UTC

Investigating

We are currently investigating an issue with applications running on our Kubernetes platform in the Frankfurt region. Applications in that region are unreachable by end users.

We will update this incident within 1 hour, or as events warrant
Posted Jun 18, 2025 - 14:58 UTC
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)).