Mendix Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 17:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2024 - 11:24 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2024 - 11:22 CEST
Investigating
We're currently investigating reduced functionality in the Mendix Portal. All services on cloud.home.mendix.com are down, and app deployments are not possible as a result.
Posted Oct 15, 2024 - 11:17 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).