Mendix Cloud v3 EU - Physical server outage
Incident Report for Mendix Technology B.V.
Resolved
All affected applications moved to another server.
Posted Oct 30, 2019 - 04:13 CET
Identified
One of the physical servers in Mendix Cloud v3 EU has become unresponsive. We're working to restart the affected applications on an alternative server.
Posted Oct 30, 2019 - 03:30 CET
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 EU).