Test Cloud dedicated

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 08:13 UTC

Investigating

This is a test to see what is being added to an incident notification.
Posted Jan 03, 2025 - 08:13 UTC
This incident affected: Mendix Cloud Dedicated (Mendix Cloud Dedicated EU (Frankfurt) Alfa).