Developer Portal reduced functionality

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Dec 15, 2023 - 15:45 UTC

Investigating

We have observed and are investigating a reduction in the functionality of the Developer Portal. Customers with US phone numbers are currently experiencing difficulties with the SMS option for 2FA. We are actively investigating this matter. In the meantime, we suggest utilizing Google Authenticator for authentication purposes
Posted Nov 13, 2023 - 09:27 UTC