Academy Hotfix

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted May 28, 2025 - 09:24 UTC

Investigating

We will be performing maintenance on the Academy to resolve an issue, thus the app will not be available from 6:00 to 7:00 UTC time.

Academy (academy.mendix.com) : 6:00 - 7:00 UTC
Posted May 27, 2025 - 12:42 UTC
This incident affected: Mendix Services (Academy).