Teamserver reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
We are pleased to inform you that the incident has been marked as resolved. All issues have been fixed.

If you are still experiencing problems, please reach out to the Mendix Support team for assistance.
Posted Nov 04, 2024 - 13:13 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 12:27 CET
Identified
We have identified the problem and are creating a hotfix.

We will update this incident as events warrant.
Posted Nov 04, 2024 - 11:15 CET
Update
We are continuing to investigate this issue.
Posted Nov 04, 2024 - 09:42 CET
Investigating
We observed that some of the new builds are not succeeding. We are actively investigating the problem.

We will update this incident as events warrant.
Posted Nov 04, 2024 - 09:42 CET
This incident affected: Mendix Services (Team Server).