Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 12:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2024 - 12:09 CET
Investigating
We've noticed a decrease in the functionality of the Developer Portal and are currently investigating the issue. Specifically, the Jobs Status API of Deploy API v2 isn't functioning as anticipated.
Posted Mar 12, 2024 - 10:43 CET