Some free apps are unable to resume
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted May 17, 2023 - 16:38 CEST
Update
A fix has been tested and will be rolled out in the free apps cluster in the coming four hours. Active apps will be restarted and will be unavailable up to a few minutes during that time.
Posted May 12, 2023 - 09:09 CEST
Identified
There is currently an issue with some of the free apps that are unable to resume after a period of inactivity. The problem has been identified, and we are currently testing the fix. We expect to roll this out somewhere tomorrow or Friday at the latest. Our apologies for the inconvenience this causes.
Posted May 10, 2023 - 14:50 CEST
This incident affected: Mendix Cloud (Mendix Cloud Free Tier EU).