We identified the issue and put a temporary workaround in place to mitigate it. We will continue monitoring this ticket until we have we are confident if this issue is fully resolved. The private cloud components now can be successfully pulled from the private cloud registry.
Posted Jan 14, 2025 - 11:39 CET
Identified
We have identified the underlying source of this issue and are currently working to resolve it.
Posted Jan 14, 2025 - 11:00 CET
Update
There is an issue during deployments as the private cloud registry is unable to pull images of the runtime. We are currently working to resolve it.
Posted Jan 14, 2025 - 10:58 CET
Investigating
Customers are facing issues in pulling private cloud component images from the registry. We are currently investigating.
Posted Jan 14, 2025 - 10:00 CET
This incident affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud).