Mendix Cloud: Backups service partial degradation in US-East
Incident Report for Mendix Technology B.V.
Resolved
Our engineering team has confirmed that daily nightly backups is working as expected in Mendix Cloud US-East region. We are now resolving this issue.
Posted Apr 03, 2023 - 10:11 CEST
Monitoring
We have identified the issue with the Backups service and have taken corrective actions. Our engineers have found that few environments have a missing backup from last night. Since, the backups service is stable again, a manual backup action can be triggered to get the latest backup for the environments.
Please reach out to Mendix Support team in case you have any questions regarding backups of your application environments.
Posted Mar 17, 2023 - 16:47 CET
Investigating
We have noticed issues with the nightly backups in the US east region. Backups service is taking longer than usual for finishing the nightly backups for your application environments.
We are currently investigating the issue.
Posted Mar 17, 2023 - 16:07 CET
This incident affected: Mendix Cloud (Mendix Cloud US-East).