Developer Profiles back online
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 14:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 11:13 CEST
Identified
Developer Profiles is currently unavailable. The team is looking into the issue
Posted Jun 15, 2022 - 00:40 CEST
This incident affected: Mendix Services (Developer profile).