Native Mobile Builder issues
Incident Report for Mendix Technology B.V.
Resolved
We have released version 5.0.14 (compatible with apps built using Studio Pro 8.15-8.18.8) of the Native Template. This version resolves the issue with JCenter for Android builds and the issue with CocoaPods for iOS builds. To be able to build a native app again, migrate your Native Template to one of the patched versions and start a new build. The Native Mobile Builder will prompt to update the Native Template for your project when you open it. Select "Update Now" to update the Native Template for your native application.

With that all supported versions of the Native Template have been patched and the issue has been resolved.
Posted May 17, 2022 - 14:04 CEST
Update
We have released version 5.1.19 (compatible with apps built using Studio Pro 8.15-8.18.8) of the Native Template. This version resolves the issue with JCenter for Android builds and the issue with CocoaPods for iOS builds. To be able to build a native app again, migrate your Native Template to one of these versions and start a new build. The Native Mobile Builder will prompt to update the Native Template for your project when you open it. Select "Update Now" to update the Native Template for your native application.

We are working on a patch for Native Template 5.0 (compatible with apps built using Studio Pro 8.12.1–8.14.1).
Posted May 17, 2022 - 08:49 CEST
Update
A similar incident affects IOS builds due to a CDN outage that can be tracked here: https://status.cocoapods.org. We’ve released version v6.2.19 (compatible with apps built using Studio Pro 9.0 and above) and 5.2.12 (compatible with apps built using Studio Pro 8.18.9 and above) of the Native Template that works around the issue.

To be able to build a native app again, migrate your Native Template to one of these versions and start a new build. The Native Mobile Builder will prompt to update the Native Template for your project when you open it. Select "Update Now" to update the Native Template for your native application.
Posted May 11, 2022 - 14:53 CEST
Update
We have moved the assets to an internal repository. We have released version 6.2.18 (compatible with apps built using Studio Pro 9.0 and above) and 5.2.11 (compatible with apps built using Studio Pro 8.18.9 and above) of the Native Template that use this internal repository. To be able to build a native app again, migrate your Native Template to one of these versions and start a new build. The Native Mobile Builder will prompt to update the Native Template for your project when you open it. Select "Update Now" to update the Native Template for your native application.

We are working on patches for Native Template 5.1 (compatible with apps built using Studio Pro 8.15-8.18.8) and 5.0 (compatible with apps built using Studio Pro 8.12.1–8.14.1).
Posted May 11, 2022 - 13:34 CEST
Identified
There are currently issues with building native apps due to an outage of one of the external artifact repositories used by the Native Mobile Builder. We are working on moving the artifacts to a different, internal repository. Once that is done, we will release a Native Template update that links to the internal repository.
Posted May 10, 2022 - 17:14 CEST
This incident affected: Mendix Services (Native Mobile Builder).