Team Server Git partial outage
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 06:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 06:16 CEST
Identified
Upon further investigation, we have identified the issue. Our engineering teams are actively working towards a fix.
Posted Apr 15, 2024 - 05:43 CEST
Update
We are currently noticing issues with downloading apps and building deployment packages from Team Server Git.
We will update this incident as soon as we have an update.
Posted Apr 15, 2024 - 05:40 CEST
Investigating
We are currently noticing issues with downloading apps from Team Server Git.
We will update this incident as soon as we have an update.
Posted Apr 15, 2024 - 05:03 CEST
This incident affected: Mendix Services (Team Server).