Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved. Metrics are now available.
Posted Jul 23, 2024 - 20:52 CEST
Monitoring
We have identified and fixed the affected component, and metrics are now being processed as expected.

However, there is still a backlog of metrics to be processed, resulting in the most recent 7 hours of data being unavailable for many applications. We estimate that this backlog will be cleared within the next 1-2 hours, after which applications will once again have timely metric data.

We are monitoring the situation and will provide an update as soon as the backlog is cleared.
Posted Jul 23, 2024 - 12:47 CEST
Investigating
We have observed and are investigating the following missing metrics for some applications deployed to Mendix Cloud EU region:
- CPU usage
- Memory usage
- Disk usage
- Database metrics
Posted Jul 23, 2024 - 11:22 CEST
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt)).