Platform Maintenance
Scheduled for Jul 18, 08:00 - 09:00 CEST
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET
Private Cloud Portal (privatecloud.mendixcloud.com): 8:00 - 9:00 CET
Posted Jul 11, 2024 - 15:48 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jul 08, 2024 - 14:00 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET


--------------

Posted Jul 03, 2024 - 10:39 CEST
This scheduled maintenance affects: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Catalog, Pipeline Portal).