Mendix Cloud: Issues with nightly backups

Incident Report for Mendix Technology

Resolved

The incident has been resolved and nightly backups are available again for all impacted environments.
Posted Feb 28, 2025 - 09:24 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Feb 27, 2025 - 13:50 UTC

Investigating

We're currently investigating problems with nightly backups in Mendix Cloud EU (Frankfurt 2) region. We're working on fixing the root cause and re-triggering nightly backups for all impacted environments.
Posted Feb 27, 2025 - 12:41 UTC
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt 2)).