Degraded performance in Mendix Cloud Asia Pacific (Sydney)
Incident Report for Mendix Technology B.V.
Resolved
The issue has been resolved.
Posted Jun 26, 2024 - 11:15 CEST
Identified
We've observed that there are routing issues in the Mendix Cloud Asia Pacific (Sydney) region.

This can cause intermittent failures or degraded performance of all applications in this region.
Posted Jun 26, 2024 - 09:26 CEST
This incident affected: Mendix Cloud (Mendix Cloud Asia Pacific (Sydney)).