This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and
a record of past incidents. Refer to the
documentation for more information.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 12, 2024 - 07:00 UTC
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.
Developer Portal (cloud.home.mendix.com) : 9:00 - 11:00 CEST Identity and Access Management (login.mendix.com) : 11:00 - 12:00 CEST
Posted May 08, 2024 - 14:03 UTC
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.
Developer Portal (cloud.home.mendix.com) : 9:00 - 11:00 CEST
Posted May 03, 2024 - 10:45 UTC
This scheduled maintenance affected: Partner Cloud Deployments (Partner Cloud Deployment SAP Cloud) and Mendix Services (Identity and Access Management, Studio Pro, Deploy - Mendix Cloud).