Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2019 - 17:38 CEST
Monitoring
We have observed and are investigating degraded performance of the Developer Portal.
Posted about 1 month ago. Jul 17, 2019 - 09:06 CEST
This incident affected: Mendix Services (Project Management, Launchpad).