Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved
Posted Jun 12, 2023 - 14:32 CEST
Identified
We've noticed missing metrics for some customers after they restart their app(s). This is because of an internal networking change on our backend. If you're impacted by this then please redeploy your app(s). This will update the config and metrics will start working again.
Posted Apr 25, 2023 - 14:51 CEST
This incident affected: Mendix Cloud (Mendix Cloud: Logging, Monitoring, and Alerting Services).