Platform Maintenance
Scheduled for Jan 16, 07:00 - 09:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 14, 2025 - 16:34 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 10, 2025 - 09:39 CET
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.

Academy (academy.mendix.com) : 8:00 - 9:00 CET
Mendix Portal (appinsights.mendix.com, epics.mendix.com, portfolio.mendix.com, user-settings.mendix.com, catalog.mendix.com, marketplace.mendix.com) : 7:00 - 9:00 CET
Exams (exams.mendix.com) : 8:00 - 9:00 CET
Licensing Service: 7:00 - 8:00 CET
Self-service (Entitlements): 7:00 - 8:00 CET
Self-service (Deployed Apps): 7:00 - 8:00 CET
Posted Jan 07, 2025 - 10:36 CET
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.

Academy (academy.mendix.com) : 8:00 - 9:00 CET
Mendix Portal (appinsights.mendix.com, epics.mendix.com, portfolio.mendix.com, catalog.mendix.com, marketplace.mendix.com) : 7:00 - 9:00 CET
Exams (exams.mendix.com) : 8:00 - 9:00 CET

--------------
Posted Dec 05, 2024 - 09:04 CET
This scheduled maintenance affects: Mendix Services (Studio Pro, Academy, Licensing Service, Self-service, Mendix Portal).