All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Alerts partially unavailable for apps in Mendix Cloud V4 EU

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted May 06, 2022 - 14:19 UTC

Monitoring

We have observed some missing alerts for apps in Mendix Cloud V4 EU. A fix has been implemented for Alerts and we are currently monitoring the results.
Posted May 06, 2022 - 11:57 UTC
This incident affected: Mendix Cloud Regions (Mendix Cloud EU (Frankfurt)).