Issues with first-time deployment of applications in Frankfurt & Frankfurt-2 regions

Incident Report for Mendix Technology

Resolved

This incident has been resolved
Posted Nov 10, 2023 - 12:02 UTC

Monitoring

We have implemented a fix and are currently monitoring the results, customers should again be able to perform deployments as usual.
Posted Nov 10, 2023 - 10:29 UTC

Identified

The root cause of the issue has been identified and we are currently working on a fix.
Posted Nov 10, 2023 - 10:02 UTC

Update

From our initial investigation we have determined that first-time deployments of applications are also affected in the Frankfurt region. We have updated the affected Mendix Cloud regions in this incident to reflect that.
Posted Nov 10, 2023 - 09:37 UTC

Investigating

We are currently investigating an issue with first-time deployments of applications in the Frankfurt-2 region. After deployment the application is unable to start and an error "Initializing Environment Failed. Please try again and contact support if the problem persists" is displayed.

We advise customers to hold off on deploying new applications while we investigate the root cause.
Posted Nov 10, 2023 - 09:06 UTC
This incident affected: Mendix Cloud (Mendix Cloud EU (Frankfurt), Mendix Cloud EU (Frankfurt 2)) and Mendix Services (Deploy - Mendix Cloud).