A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 14:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2023 - 11:57 UTC
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal regarding creation of packages. We have observed that package creation is failing for some customers.
Posted Mar 20, 2023 - 10:44 UTC
This incident affected: Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud) and Mendix Services (Deploy - Mendix Cloud, Deploy - SAP Cloud).