Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 10, 2019 - 17:19 CEST
Monitoring
A restart has been performed, we are currently monitoring the performance.
Posted 8 days ago. Sep 09, 2019 - 17:25 CEST
Update
We are continuing to investigate this issue. We are expecting a short downtime to resolve the issue
Posted 8 days ago. Sep 09, 2019 - 16:08 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 8 days ago. Sep 09, 2019 - 16:07 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).