All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Degraded performance signing in to Forum

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Jan 13, 2023 - 08:17 UTC

Investigating

Community members might experience problems with logging into Forum. We are investigating the issue and continue to work on finding a solution for this cause.
Posted Jan 11, 2023 - 15:52 UTC