Degraded performance in Mendix Cloud Dedicated EU-1
Incident Report for Mendix Technology B.V.
Resolved
This has now been resolved, together with our partners.
Posted Mar 08, 2024 - 14:35 CET
Investigating
We've observed that there are infrastructure (DNS) issues in the Mendix Cloud Dedicated EU-1 region.

This can cause intermittent failures or degraded performance of all applications in this region.
Posted Mar 08, 2024 - 13:08 CET
This incident affected: Mendix Cloud Dedicated (Mendix Cloud Dedicated EU).