A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2024 - 13:16 CEST
Identified
The issue has been identified and a fix is being implemented
Posted Sep 20, 2024 - 13:16 CEST
Investigating
We have observed and are investigating the degraded performance of the Mendix Portal cloud.home.mendix.com. The portal is having performance issues and we are currently investigating it.
Posted Sep 20, 2024 - 12:52 CEST
This incident affected: Mendix Services (Deploy - Mendix Cloud).