All Systems are up and running

This page provides a real-time overview of Mendix system status, details on upcoming scheduled maintenance, and a record of past incidents. Refer to the documentation for more information.

Forum reduced functionality

Incident Report for Mendix Technology

Resolved

The incident has been resolved. The Forum is working as normal again.
Posted Jun 10, 2021 - 14:10 UTC

Monitoring

The fix has been implemented. All users have access to the Forum again. We are monitoring the situation.
Posted Jun 10, 2021 - 07:07 UTC

Investigating

We have observed and are investigating a reduction in the functionality of the Forum.
Posted Jun 09, 2021 - 16:18 UTC