Platform Maintenance

Scheduled for Apr 6, 04:30 - 07:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 26, 2025 - 15:58 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Mar 26, 2025 - 13:02 UTC

Scheduled

We will be upgrading our platform. During this period, below platform services will be intermittently unavailable. We anticipate an interruption of no longer than 15 minutes.

Project Management
Control Center
Identity & Access Management : 10:00-11:00 UTC
Webhooks
Deploy - Mendix Cloud
Deploy - SAP Cloud
Pipeline Portal
Private cloud licensing manager
Posted Mar 20, 2025 - 10:04 UTC
This scheduled maintenance affects: Mendix Services (Personal Access Tokens, Webhooks, Deploy - Mendix Cloud, Deploy - SAP Cloud, Pipeline Portal, Software Composition, Control Center).