Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 20 days ago. Oct 03, 2019 - 19:28 CEST
Monitoring
We have identified a possible connection issue from the Developer Portal to external services. Services have been restarted and we are monitoring the situation.
Posted 20 days ago. Oct 03, 2019 - 18:43 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 20 days ago. Oct 03, 2019 - 18:38 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).