Team Server/Model Server degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 13:00 CEST
Investigating
We are experience a degradation in performance in Team server Git/Model Server. We are investigating the root cause. We will update this incident as events warrant.
Posted Sep 05, 2024 - 11:49 CEST
This incident affected: Mendix Services (Team Server, Model Server).