Developer Portal reduced functionality

Incident Report for Mendix Technology

Resolved

This incident has been resolved.
Posted Feb 03, 2023 - 06:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2023 - 06:29 UTC

Investigating

We have observed and are investigating a reduction in the functionality of the Developer Portal. Currently, the deployment features in the Mendix public cloud are unavailable.

[STATUS-###]

<< Please create an Issue in the STATUS Project (https://mendix.atlassian.net/jira/software/c/projects/STATUS/issues) when you create an incident on Statuspage >>
Posted Feb 03, 2023 - 06:26 UTC
This incident affected: Mendix Services (Deploy - Mendix Cloud).