Platform Maintenance
Scheduled for May 2, 07:00 - 08:30 CEST
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (epics.mendix.com): 8:00 - 9:00 CEST
Webhook Portal( webhook-portal.home.mendix.com): 7:00 -7:30 CEST
Pipeline Portal( pipeline-portal.home.mendix.com): 7:30 -8:00 CEST
Catalog (catalog.mendix.com) : 8:00 - 8:30 CEST
Private Cloud Portal (privatecloud.mendixcloud.com): 8:00 - 8:30 CEST
Posted Apr 30, 2024 - 10:19 CEST
Update
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (epics.mendix.com): 8:00 - 9:00 CEST
Webhook Portal( webhook-portal.home.mendix.com): 7:00 -7:30 CEST
Pipeline Portal( pipeline-portal.home.mendix.com): 7:30 -8:00 CEST
Catalog (catalog.mendix.com) : 8:00 - 8:30 CEST
Private Cloud Portal (privatecloud.mendixcloud.com): 8:00 - 8:30 CEST
Posted Apr 24, 2024 - 10:21 CEST
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (epics.mendix.com): 8:00 - 9:00 CEST
Webhook Portal( webhook-portal.home.mendix.com): 7:00 -7:30 CEST
Pipeline Portal( pipeline-portal.home.mendix.com): 7:30 -8:00 CEST
Catalog (catalog.mendix.com) : 8:00 - 8:30 CEST


--------------

Posted Apr 17, 2024 - 10:07 CEST
This scheduled maintenance affects: Mendix Services (Project Management, Catalog) and Mendix for Private Cloud (Deploy / Operate - Mendix for Private Cloud).