Developer Portal(home.mendix.com ) : 7:00 - 8:00 CET Data Hub Catalog (hub.mendix.com). : 8:00 - 8:30 CET Control Center (controlcenter.mendix.com) : 8:00 - 8:30 CET Academy Portalk(academyportalcloud.mendixcloud.com). : 8:00 - 9:00 CET
Posted Mar 01, 2023 - 16:25 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 01, 2023 - 16:19 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 23, 2023 - 09:14 CET
Scheduled
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable
Developer Portal(home.mendix.com ) : 7:00 - 8:00 CET Data Hub Catalog (hub.mendix.com). : 8:00 - 8:30 CET
Posted Feb 22, 2023 - 10:03 CET
This scheduled maintenance affected: Mendix Services (Project Management, Deploy - Mendix Cloud, Studio, Studio Pro, Academy, Data Hub, Control Center, Marketplace, Marketplace Contributor).