Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 11:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2022 - 11:11 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal, where it is not possible to build deployment packages.
Posted Jan 07, 2022 - 10:59 CET
This incident affected: Mendix Services (Deploy - Mendix Cloud).